PS Remote and Shutter Lag

snapngophotoaz
snapngophotoaz
Can anybody help me. I am experiencing a lag between the time my studio strobe fires and the time the shutter actually clicks on the camera. I am running PS Remote with a Canon Powershot. I am not sure if my settings are off or what. It was recommended I run in TV mode rather than auto, but this made the lag even longer. I have an event with a bunch kids next week and would like to get this corrected.

Comments

  • funfotostudioz
    funfotostudioz
    What is triggering your strobe? If it's using a slave function, then it might be the pre-flash of the powershot triggering the strobe before the camera takes the actual picture with the main on-camera flash. I am not too familiar with PS Remote but I had this problem when I started using off-camera speedlites. You need to find a way to either turn off the pre-flash or see if the strobe is capable of ignoring the first flash and wait for the second flash.
  • Mike
    Mike
    Couple quick questions so I can better help.



    1. What is the model powershot?



    2. What is the make and model of your strobe?



    3. How is your triggered? Pc sync cable? Hot shoe? Slave?



    4. Have you tried shooting in manual mode? Your camera may not support this mode, will know by the answer of #1
  • Unknown
    There is a serious issue with the powershot cameras in that they are almost totally unpredictable with the shutter lag. It's just a fact of life.

    On the other hand they take very good photos if your booth is set up right, meaning plenty of ambient light for focusing, and to reduce the amount of flash needed. I wouldn't use them for an open air booth at a wedding in a darkened room, but a smallish booth like mine (4x4) is perfect.

    In the end, I made the switch to dslr and haven't looked back, although I've been thinking of starting a second "low-end" booth company to make use of my psremote system. I don't want to directly cannibalize the good booth business. But that may be a topic for another time and place.
  • snapngophotoaz
    snapngophotoaz
    <P>Thank you all for your responses.</P>

    <P>@funfotostudioz thanks for the tip. Do you know if the is a way to disable the pre-flash?</P>

    <P>@mike I run a Canon Powershot S5 IS, and I believe the lighting is a Mini Studio Strobe. My light is triggered by a cable that runs from the strobe to the adapter on the hotshoe of the camera. not sure of the technical term. I have not tried the manual mode yet as the company who built and sold me my booth reccomended TV mode. Any particular settings in manual mode i should use?</P>

    <P>@mughots you are correct they take evry nice photos. I do not run an open air booth. my dimensions are tower measures 26" (w) x 18" (d) x 72" (h). The curtain area measures 36" (w) x 52" (d) x 78" (h). In my tower the top section has a diffuser panel which hides the strobe.</P>
  • Mike
    Mike
    I wrote a recent post low light shooting. It has my standard starting setting in manual mode. You read it at http://www.photoboothowners.com/2012/06/working-in-low-light-situations/
  • snapngophotoaz
    snapngophotoaz
    <P>@mike, thanks for the tips and redirect to the post. I will try your reccomended settings over the weekend. Just to clarify something I read in your post, the inside of your top cabinet is lined in white? What did you use to line it? Mine is just the black panel materiel with the white plexi diffuser panel at the front.</P>

    <P>If you are running in Manual and you set your flash to 1/2 power does it make any difference since you use a remote strobe? I thought that this setting was for the built in flash so I have mine set to none.</P>
  • Mike
    Mike
    Yes it is white. I used vinyl with an adhesive back. You want bounce as much as possible. This may be of interest http://www.photoflexlightingschool.com/How_Products_Work/Understanding_How_Soft_Boxes_Work/index.html



    The flash power referenced is actually set on the strobe. In my case my alienbee. Yours may not have a power adjustment?
  • snapngophotoaz
    snapngophotoaz
    <font face="Arial, Verdana"><span style="font-size: 10pt">@mike, I tried your </span><span style="font-size: 13px">recommended</span><span style="font-size: 10pt"> settings from TV mode to manual, and it greatly reduced the shutter. Thanks again for your advice. Now I am going to try the vinyl recommendation for my top box with the strobe.</span></font>
  • Mike
    Mike
    Glad that the information was helpful!
  • Unknown
    I had not realized you were using a camera with a hot shoe... I had been using SX110IS, which at the time I bought it, I believe was the only new camera available that worked with psremote. It doesn't have a hot shoe.
Sign In or Register to comment.